当前位置 > 首页 > IE9\IE8

用IE 9 X64浏览器登录不上远景论坛!!!!

2011-3-25 14:45:00来源:IE9\IE8

我用的是2008 R2系统,装了IE 9 X64浏览器,可是登录不上远景论坛!!!!
不知为什么,每次登录完后,显示未登录。