Netscape 修复JAVA安全漏洞

1/5/2008来源:Java教程人气:4352


涉及程序:
Netscape 4.0-4.74

描述:
Netscape 修复 java 安全漏洞

具体:
Netscape JAVA 安全漏洞补丁
--------------------------------------------------------------------------------

Netscape 4.0 至 4.74 版本, 存在一个安全漏洞,通过利用 JAVA 虚拟机答应攻击者远程访问本地文件。关于这个漏洞的更多信息可以访问Brown Orifice,the new multi-platform remote management tool and Trojan

受影响系统:
Red Hat linux 6.2
Red Hat Linux 6.1
Red Hat Linux 6.0
Conectiva 4.0
Conectiva 4.0es
Conectiva 4.1
Conectiva 4.2
Conectiva 5.0
Conectiva PRg gr醘icos
Conectiva ecommerce, 5.1

 

解决方案:
下载并安装新版本:
Red Hat Linux 6.2 (6.1, 6.0):
Alpha:

FTP://updates.redhat.com/6.2/alpha/netscape-common-4.75-0.6.2.alpha.rpm

ftp://updates.redhat.com/6.2/alpha/netscape-communicator-4.75-0.6.2.alpha.rpm

ftp://updates.redhat.com/6.2/alpha/netscape-navigator-4.75-0.6.2.alpha.rpm

I386:

ftp://updates.redhat.com/6.2/i386/netscape-common-4.75-0.6.2.i386.rpm

ftp://updates.redhat.com/6.2/i386/netscape-communicator-4.75-0.6.2.i386.rpm

ftp://updates.redhat.com/6.2/i386/netscape-navigator-4.75-0.6.2.i386.rpm

sources:

ftp://updates.redhat.com/6.2/SRPMS/netscape-4.75-0.6.2.src.rpm

ftp://updates.redhat.com/6.2/SRPMS/netscape-alpha-4.75-0.6.2.src.rpm

Conectiva:

ftp://atualizacoes.conectiva.com.br/4.0/SRPMS/netscape-4.75-1cl.src.rpm

ftp://atualizacoes.conectiva.com.br/4.0/i386/netscape-common-4.75-1cl.i386.rpm

ftp://atualizacoes.conectiva.com.br/4.0/i386/netscape-communicator-4.75-1cl.i386.rpm

ftp://atualizacoes.conectiva.com.br/4.0/i386/netscape-navigator-4.75-1cl.i386.rpm

ftp://atualizacoes.conectiva.com.br/4.0es/SRPMS/netscape-4.75-1cl.src.rpm