IIS存在未明远程攻击漏洞

2/21/2004来源:安全在线人气:19950

  受影响系统:

  Microsoft IIS 5.0
  Microsoft Windows 2000 Server SP2
  Microsoft Windows 2000 Server SP1
  Microsoft Windows 2000 Server
  Microsoft Windows 2000 PRofessional SP2
  Microsoft Windows 2000 Professional SP1
  Microsoft Windows 2000 Professional
  Microsoft Windows 2000 Datacenter Server SP2
  Microsoft Windows 2000 Datacenter Server SP1
  Microsoft Windows 2000 Datacenter Server
  Microsoft Windows 2000 Advanced Server SP2
  Microsoft Windows 2000 Advanced Server SP1
  Microsoft Windows 2000 Advanced Server

  详细描述:

  Microsoft IIS是一款微软开发的WEB服务程序。Microsoft IIS 5.0在处理部分ASN.1编码时存在问题,远程攻击者可以利用这个漏洞进行拒绝服务攻击。

  利用"OpenSSL ASN.1多个解析安全漏洞"( http://www.nsfocus.net/index.php?act=sec_bug&do=view&bug_id=5552 )所描述的漏洞,针对Microsoft IIS 5.0进行攻击,会触发拒绝服务。

  目前厂商还没有提供补丁或者升级程序。